Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: AfterLogic WebMail Pro Problems Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
kerryhanneman
Newbie
Newbie


Joined: 28 January 2021
Location: United States
Online Status: Offline
Posts: 1
Posted: 28 January 2021 at 1:22am | IP Logged Quote kerryhanneman

Hi,
There are some icons are missing in settings like google connect, dropbox connect 2 factor connect etc...
Please check it once again in your template and plugins is their icons files are missing or template problem ...?
Thanks!
Back to Top View kerryhanneman's Profile Search for other posts by kerryhanneman
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5622
Posted: 28 January 2021 at 1:29am | IP Logged Quote Igor

Make sure you're using the latest version 8.5.3, we believe the icons there should be OK.

How to determine the version you have installed

Download the latest WebMail Pro PHP version

Upgrading instructions

Hope this helps.

--
Regards,
Igor, Afterlogic Support

Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide