Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Lite

 AfterLogic Forum : AfterLogic WebMail Lite
Subject Topic: Mini AfterLogic WebMail Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
whoopigoldberg
Newbie
Newbie
Avatar

Joined: 08 July 2024
Location: United States
Online Status: Offline
Posts: 1
Posted: 08 July 2024 at 12:45am | IP Logged Quote whoopigoldberg

My inability to access any of my email accounts persists despite my recent removal and reinstallation of version 9.5.2 in response to its incompatibility.

Messages are returned by each of them:

"The username or password you entered is incorrect."

The credentials I've stored in a password manager work for my regular webmail client, so I know they must be valid.

Do you have any suggestions?
Back to Top View whoopigoldberg's Profile Search for other posts by whoopigoldberg Visit whoopigoldberg's Homepage
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6071
Posted: 08 July 2024 at 12:51am | IP Logged Quote Igor

You should check the debug logs and see what actual error is returned by the mail server, if any:

Debug logging as main troubleshooting measure

It could be that, for example, IMAP server hostname is mistyped, so you may wish to recheck your Mail Servers entries as well.

Lastly, I would recommend setting up the latest 9.7.8 version, as 9.5.2 is over 2 years old and may have issues there which are resolved in the latest release.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide