Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Lite

 AfterLogic Forum : AfterLogic WebMail Lite
Subject Topic: Adminpanel blank page Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Aiexis
Newbie
Newbie


Joined: 28 March 2024
Location: France
Online Status: Offline
Posts: 3
Posted: 28 March 2024 at 2:53am | IP Logged Quote Aiexis

Hi everyone,
I am attempting an update from version 8.5.2. All indicators are green on the installation page (http://.../adminpanel?install) but when I click on next, I get a blank page. The source code indicates this:

<!DOCTYPE html><html><head><title>Afterlogic platform admin panel module</title><meta charset=utf-8><meta name=description content="Admin panel"><meta name=format-detection content="telephone=no"><meta name=msapplication-tap-highlight content=no><meta name=viewport content="user-scalable=no,initial-scale=1,maximum-scale=1,minimum-scale=1,width=device-width"><link rel=icon type=image/ico href=favicon.ico><script defer src=js/vendor.78eefe09.js></script><script defer src=js/app.ba5df306.js></script><link href=css/vendor.42106d67.css rel=stylesheet><link href=css/app.7a07cc62.css rel=stylesheet></head><body><div id=q-app></div></body></html>

There are no files in the /data/logs folder.
Any ideas?
Thank you.
Back to Top View Aiexis's Profile Search for other posts by Aiexis
 
Aiexis
Newbie
Newbie


Joined: 28 March 2024
Location: France
Online Status: Offline
Posts: 3
Posted: 28 March 2024 at 2:55am | IP Logged Quote Aiexis

I forgot to mention that the script is installed on a Windows Server 2019.
Back to Top View Aiexis's Profile Search for other posts by Aiexis
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6038
Posted: 28 March 2024 at 3:57am | IP Logged Quote Igor

Hello,

So I understand this actually is a blank install rather than upgrade, correct?

A blank page usually indicates that some kind of PHP error has occurred, I'd recommend to check PHP/webserver error logs and see if those may shed some light onto what's causing the issue.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
Aiexis
Newbie
Newbie


Joined: 28 March 2024
Location: France
Online Status: Offline
Posts: 3
Posted: 28 March 2024 at 4:37am | IP Logged Quote Aiexis

Hello,
yes, it's a blank install on another folder and another subdomain, the previous version is still running hopefully.

There is nothing in the php error log :(
Back to Top View Aiexis's Profile Search for other posts by Aiexis
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide