Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic Aurora

 AfterLogic Forum : AfterLogic Aurora
Subject Topic: Identities do not work Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
solkmaaker
Senior Member
Senior Member


Joined: 28 June 2020
Online Status: Offline
Posts: 153
Posted: 22 October 2021 at 1:37am | IP Logged Quote solkmaaker

v9.1.1

Seems that identities do not work any more.
Messages are sent where from is actual user email address.
Even after changing main identity, messages are still sent out with actual user email address.
Seems it does not matter if user has identities or not.
Switching identity only changes signature in outgoing messages, from address does not change.

This test is done on same new install i mentioned on other thread with v9 errors.
Back to Top View solkmaaker's Profile Search for other posts by solkmaaker
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6031
Posted: 22 October 2021 at 1:51am | IP Logged Quote Igor

Thank you, I've reproduced the issue and reported it to the developers.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
solkmaaker
Senior Member
Senior Member


Joined: 28 June 2020
Online Status: Offline
Posts: 153
Posted: 03 November 2021 at 1:23am | IP Logged Quote solkmaaker

Hello Igor

Any updates on this?
Back to Top View solkmaaker's Profile Search for other posts by solkmaaker
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6031
Posted: 03 November 2021 at 1:26am | IP Logged Quote Igor

We're going to release version 9.2 within next few days, and I believe the issue is corrected there. Thank you.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6031
Posted: 15 November 2021 at 11:53pm | IP Logged Quote Igor

We have just released version 9.2 and I believe the issue is corrected there.

Please let us know if the update helps you. Thanks!

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
solkmaaker
Senior Member
Senior Member


Joined: 28 June 2020
Online Status: Offline
Posts: 153
Posted: 16 November 2021 at 4:21am | IP Logged Quote solkmaaker

Hi Igor

Yes, it is fixed and identities work OK.

Thank you.
Back to Top View solkmaaker's Profile Search for other posts by solkmaaker
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide