Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: Problem with saving configuration Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
MC2
Newbie
Newbie


Joined: 23 January 2021
Location: Poland
Online Status: Offline
Posts: 1
Posted: 23 January 2021 at 12:58pm | IP Logged Quote MC2

Hi,
I installed newest version of AfterLogic MailSuite Pro for Linux on Centos 8.
After logging into the configuration panel, when I click "Save",appears the message "Data transfer has failed, probably due to server error. Please contact system administrator. "

As I see, in the console in Chrome there is the message "GET http: // xxx.xxx.xxx:4004/data/settings/config.json 403 (Forbidden)"

What can I do with this?
Back to Top View MC2's Profile Search for other posts by MC2
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5622
Posted: 24 January 2021 at 11:51pm | IP Logged Quote Igor

Most likely, this is due to write permissions not set correctly for some reason, try setting those using the following command:

Code:
chown afterlogic:afterlogic -R /opt/afterlogic/html/data


Hope this helps. Also, we've updated the installation instructions with this command.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide