Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: Your Timezone Has Changed Post ReplyPost New Topic
Message << Prev Topic | Next Topic >>

Joined: 25 August 2020
Location: United Kingdom
Online Status: Offline
Posts: 32
Posted: 12 November 2020 at 12:31pm | IP Logged Quote glenelkins

Your timezone has changed. Old time 21:30 (Europe/Gibraltar), new time 20:30 (Europe/London).
Click Switch to use new timezone, or just close this popup to keep using the old one.

How can i disable this? I don't want the timezone to change, can we turn this message off and keep the system on a specific timezone?

Also is there a way to disable mobile sync and things like calendar? I don't need/want all of that.
Back to Top View glenelkins's Profile Search for other posts by glenelkins
AfterLogic Support
AfterLogic Support

Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5558
Posted: 12 November 2020 at 10:55pm | IP Logged Quote Igor

That behavior is not configurable, but you can disable it by commenting out or removing line ~1474 in modules/Core/Module.php file, GetSettings method:

$aSettings['Timezone'] = $oUser->DefaultTimeZone;

That way, the client will assume timezone wasn't saved yet so it won't suggest changing it.

Also is there a way to disable mobile sync and things like calendar? I don't need/want all of that.

Yes, features can be disabled by setting Disabled to true in module configuration file under data/settings/modules directory - MobileSyncWebclient.config.json and CalendarWebclient.config.json, respectively.

Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide