Search The ForumSearch   RegisterRegister  LoginLogin

General Issues

 AfterLogic Forum : General Issues
Subject Topic: upload error attachments Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
tommy
Newbie
Newbie
Avatar

Joined: 21 August 2018
Location: Canada
Online Status: Offline
Posts: 29
Posted: 08 November 2020 at 6:22am | IP Logged Quote tommy

hello since yesterday nov 7th 2020
without any warning i cant upload or an any attachments whether png, pdf , txt,etc
to an email i write

what is happneing?

i am using free version i dont remember the version
its been a long time i havent been on the forum and i dont recall how to view my previous prosts and i havemt been here so long becuz your product has been execlent till now

i check on my webhost where i host the files and i am able to use my email server and make attachments os its somethin to do with the webmail afterlogic open soruce

thank you
tommy.ross@thefriendsnetwork.ca

i have the issues with this above email and other with same domain
robert, lisa, lucio, koodo
Back to Top View tommy's Profile Search for other posts by tommy
 
tommy
Newbie
Newbie
Avatar

Joined: 21 August 2018
Location: Canada
Online Status: Offline
Posts: 29
Posted: 08 November 2020 at 8:34am | IP Logged Quote tommy

i tried my email client that i have as after logic open source on my localhost and i am able to send emails WITH attachments BUT not on my live webhost

its 1and1.ca and i been using my email software on their webhost for many years with issue
is it a php 7 issue?

Back to Top View tommy's Profile Search for other posts by tommy
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5558
Posted: 08 November 2020 at 10:23pm | IP Logged Quote Igor

The first thing to check is what version you're actually running:

Detecting version used

As for the core issue itself, it could be caused by insufficient write permissions over the data directory - you need to make sure data/ directory of your WebMail installation is writable by web server:

Error while attaching files to new message


--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
tommy
Newbie
Newbie
Avatar

Joined: 21 August 2018
Location: Canada
Online Status: Offline
Posts: 29
Posted: 09 November 2020 at 2:58am | IP Logged Quote tommy

hello
thank you for the reply

it was simply my webhost space issue
i have a very weird storage plan with 1and1.ca

they allow my 100gb of space of which currently it is only 3.75gb used

but they allow me only 262 144 max total files and so i was at the capacity and i only suspected it was a space issue when some of my other website apps were not loading and i went to my backend cms webspace and i saw i was maxed out with respect to files
i know its shared hosting but i have expressed to 1and1.ca that this shared plan that adverts 100gb of space is really not what it seems because its really only 262 144 files and i am quite disappointed

anyway this is a topic for another thread since they suggest me to take a dedicated host plan but i pretty sure other providers on the market DONT limit the shared host plan by files and its really 100gb of space

thank you and i will use your steps to see the version and write permissions just to be standard checking

thank you i will update if any issues
but as i said in my beginning post this email gui is so awesome for me
honestly its better than my webmail login gui for 1nad1 and honestly its much easier to use than gmail
your software is tops for me
Back to Top View tommy's Profile Search for other posts by tommy
 
tommy
Newbie
Newbie
Avatar

Joined: 21 August 2018
Location: Canada
Online Status: Offline
Posts: 29
Posted: 09 November 2020 at 3:00am | IP Logged Quote tommy

btw
where do i check to see my previous topics questions posted
so i keep them handy for history checking followup analysis if ever needed


thank you'
and again this email client software is the tops for me on the market
its been my choice for years
Back to Top View tommy's Profile Search for other posts by tommy
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5558
Posted: 09 November 2020 at 3:04am | IP Logged Quote Igor

The following search on the forum should help:

https://s.afterlogic.com/forum/search.asp?KW=tommy&SM=1&SI=AR&FM=0&OB=1&Submit=Start+Search

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
tommy
Newbie
Newbie
Avatar

Joined: 21 August 2018
Location: Canada
Online Status: Offline
Posts: 29
Posted: 09 November 2020 at 3:18am | IP Logged Quote tommy

hello support

i was able to just find the VERSION file in my root dir and i have 7.7.5 version

also i tried the page source of the login page and the admin page but when i scroll down in the code i DONT see the version
but its fine i found the file that gives the version i have 7.7.5

i have a question what is the superadmin login where there is a tab for about?
as far as i know i only login to the admin url NOT superadmin url
am i missing somethin here?

well anyways cheers thank you
Back to Top View tommy's Profile Search for other posts by tommy
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5558
Posted: 09 November 2020 at 3:20am | IP Logged Quote Igor

In version 7, default login is mailadm (via adminpanel URL) and there's no About tab there, superadmin was introduced in v8.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
tommy
Newbie
Newbie
Avatar

Joined: 21 August 2018
Location: Canada
Online Status: Offline
Posts: 29
Posted: 09 November 2020 at 3:22am | IP Logged Quote tommy

btw i also noted something in the admin smtp and imap settings


from what i remember when i 1st got the software to work in 2017/2018
i had to set the imap to port 25 and w/out ssl
its the only way it works as far as i know or i may be wrong

but thats highly not recommended as far as i know for many reasons

like should it not be 465 ssl?

please advise and let me know if i have to open another thread
sorry for all the after posts on the main question

kind regards
Back to Top View tommy's Profile Search for other posts by tommy
 
tommy
Newbie
Newbie
Avatar

Joined: 21 August 2018
Location: Canada
Online Status: Offline
Posts: 29
Posted: 09 November 2020 at 3:24am | IP Logged Quote tommy

thank you for the replies
ok so i can upgrade to version 8 or do i have make a fully new download seprrate from what i am running now ver 7.7.5?
thank you for the link to check my history of previous posts topics questions

really appreciate it and thank you
Back to Top View tommy's Profile Search for other posts by tommy
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5558
Posted: 09 November 2020 at 3:26am | IP Logged Quote Igor

You probably mean SMTP, not IMAP. It's not uncommon to use port 25 without SSL, especially if webmail and mailserver are on the same box. And many servers these days support STARTTLS on non-SSL ports such as 25 or, usually, 587 - even if you don't initially connect over SSL, the traffic still gets encrypted in the process using STARTTLS approach.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5558
Posted: 09 November 2020 at 3:28am | IP Logged Quote Igor

Assuming you're speaking of WebMail Lite PHP, it has to be a new install - but you can migrate from v7 if you wish, so that your contacts and account settings are transferred to v8 installation:

Migration from v7

--
Regards,
Igor, Afterlogic Support

Back to Top View Igor's Profile Search for other posts by Igor
 
tommy
Newbie
Newbie
Avatar

Joined: 21 August 2018
Location: Canada
Online Status: Offline
Posts: 29
Posted: 09 November 2020 at 4:20am | IP Logged Quote tommy

thank you for the replies
yes you are right i meant to say SMTP
as far as i know webmail and mailserve are on the same box
its all by my webhost 1and1.ca but i just use your softwareas a login and gui, its way better for me
ok thanks for the info and the new option protocol
not sure if 1and1.ca use the STARTTLS approach

i use both web and web lite versions 7
but mostly the standard webmail version not lite

but i will read the migrate link and see if i can just upgrade
regards
Back to Top View tommy's Profile Search for other posts by tommy
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide