Search The ForumSearch   RegisterRegister  LoginLogin

MailBee.NET IMAP

 AfterLogic Forum : MailBee.NET IMAP
Subject Topic: Access to an exchange mailbox using IMAP Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
nando1200
Newbie
Newbie


Joined: 25 November 2014
Location: Spain
Online Status: Offline
Posts: 1
Posted: 25 November 2014 at 8:55am | IP Logged Quote nando1200

I am currently evaluating its product.

I am in the following situation:
Access to an exchange mailbox using IMAP
1. Read inbox working properly
2. Read Sent box. DO NOT get any results.

Any idea,

thank you
Back to Top View nando1200's Profile Search for other posts by nando1200
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5771
Posted: 25 November 2014 at 9:18am | IP Logged Quote Igor

Could you please describe what exactly is the problem? Are you getting errors when accessing Sent folder, or it simply has no mails in there?

If you get any errors and would like to find out what's causing those, you'll need to enable logging IMAP session into a file, reproduce the problem and check the logs. If you provide us with the logs, we could help you further on this, you can send us the logs privately via HelpDesk.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide