Search The ForumSearch   RegisterRegister  LoginLogin

MailBee Objects

 AfterLogic Forum : MailBee Objects
Subject Topic: attachment issues Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Paramedic
Newbie
Newbie
Avatar

Joined: 31 August 2012
Location: United States
Online Status: Offline
Posts: 1
Posted: 31 August 2012 at 9:38am | IP Logged Quote Paramedic

I have written some software to send an Image as an attachment to a Fax service. When i send the email to myself with the image attached, It works fine. When i send it to the fax service, the image is rejected. i]If I send the same image from my gmail account to the fax service it works. Mailbee seems to be at fault here.

What can I send you to help solve this issue.

Help!
Back to Top View Paramedic's Profile Search for other posts by Paramedic
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5902
Posted: 31 August 2012 at 11:20am | IP Logged Quote Igor

How exactly is the message rejected, are you getting a bounceback from recipient server or error from relay SMTP server you use? If that's the former, we'd like to see the error description found in the bounce message text.

And if it's SMTP server you use for sending mail reports the problem, you need to check the log file enabled as shown here. You can send us the log privately via HelpDesk if you like. But first, make sure you're using the latest v8 of MailBee.

If you're using any older one, try upgrading and see if the problem persists. Upgrading instructions can be found here.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide