Search The ForumSearch   RegisterRegister  LoginLogin

MailBee Objects

 AfterLogic Forum : MailBee Objects
Subject Topic: Downloaded PDFs are blank. Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
mturner
Newbie
Newbie


Joined: 19 March 2012
Online Status: Offline
Posts: 1
Posted: 19 March 2012 at 9:10am | IP Logged Quote mturner

I am using MailBee version 5.5.0.133 in a production application. We have used it for a long time with no issues. Recently we began receiving emails with an attached PDF that is blank when MailBee downloads it. If we use any other email client to download or view the PDF, the PDF looks fine. If we forward the email back to the same email box and then use MailBee to download the PDF from the forwarded email it works fine.

I have also tried using the newest version of MailBee, the same issue occurs.
Back to Top View mturner's Profile Search for other posts by mturner
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5902
Posted: 19 March 2012 at 11:09pm | IP Logged Quote Igor

If you download the email message and save it to filesystem right away using SaveMessage method, is PDF blank when opening a message with any other email client?

To assist you further on this, we'll need you to provide us with login details of any account we could use to reproduce the problem, and to point out the particular mail message.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide