Search The ForumSearch   RegisterRegister  LoginLogin

General Issues

 AfterLogic Forum : General Issues
Subject Topic: cannot send mail outside of domain. Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
prometeus_a
Newbie
Newbie


Joined: 27 July 2010
Location: Turkey
Online Status: Offline
Posts: 5
Posted: 29 July 2010 at 7:29am | IP Logged Quote prometeus_a

Hi,

We are using XMail Server Lite and we cannot send email outside of domain anymore. We can receive mail from any domain but only send to our domain. No error message, webmail says that "send successfull" and mail goes to sent item folder.

Thanks in advance.
Back to Top View prometeus_a's Profile Search for other posts by prometeus_a
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6064
Posted: 29 July 2010 at 7:39am | IP Logged Quote Igor

You need to check DNS records of your domain. First of all, make sure that MX record is valid, and that it is properly resolved to the IP address and vice versa:

Code:
# nslookup -query=mx afterlogic.com
...
afterlogic.com  MX preference = 0, mail exchanger = mail.afterlogic.com

# nslookup mail.afterlogic.com
...
Non-authoritative answer:
Name: mail.afterlogic.com
Address: 69.64.79.17

# nslookup 69.64.79.17
...
Non-authoritative answer:
Name: mail.afterlogic.com
Address: 69.64.79.17


--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
prometeus_a
Newbie
Newbie


Joined: 27 July 2010
Location: Turkey
Online Status: Offline
Posts: 5
Posted: 29 July 2010 at 8:13am | IP Logged Quote prometeus_a

Hi Igor,
Thanks for fast replay.

results of our check:



C:\>nslookup -query=mx evidea.org.tr
Server: UnKnown
Address: 192.168.0.2

Non-authoritative answer:
evidea.org.tr   MX preference = 0, mail exchanger = mail.evidea.org.tr

mail.evidea.org.tr      intern et address = 92.44.176.160

C:\>nslookup mail.evidea.org.tr
Server: UnKnown
Address: 192.168.0.2

Non-authoritative answer:
Name:    mail.evidea.org.tr
Address: 92.44.176.160


C:\>nslookup 92.44.176.160
Server: UnKnown
Address: 192.168.0.2

Name:    mail.evidea.org.tr
Address: 92.44.176.160

Back to Top View prometeus_a's Profile Search for other posts by prometeus_a
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6064
Posted: 29 July 2010 at 9:13am | IP Logged Quote Igor

OK, the reverse DNS record seems to be fine.

Are you sure there's no spamfilter or any other sort of bandwidth blocker along the way? Did you try sending mails to different domains? Are you sure the mail wasn't trapped to Spam/Junk folder of the recipient's account?

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
prometeus_a
Newbie
Newbie


Joined: 27 July 2010
Location: Turkey
Online Status: Offline
Posts: 5
Posted: 29 July 2010 at 3:28pm | IP Logged Quote prometeus_a

I tested with gmail, yahoo and icrontech.com.
please check http:// * * * /adminpanel/Login.aspx.
account is default.
Back to Top View prometeus_a's Profile Search for other posts by prometeus_a
 
prometeus_a
Newbie
Newbie


Joined: 27 July 2010
Location: Turkey
Online Status: Offline
Posts: 5
Posted: 30 July 2010 at 2:23am | IP Logged Quote prometeus_a

I tried to send a email to unused mail adress "axe@icoronticoda.com
" and server not generate any error message.

smtp log is :

"webserver.cmail.evidea.org.tr"      ;"evidea.org.tr"     "81.215.196.12 5"     "2010-07-30 12:17:38"     "AHMETPC"      "icoronticoda.com"      "evidea@evidea.org.tr"     "a xe@icoronticoda.com"     "S26"  ;    "RCPT=OK"    &n bsp;"evidea@evidea.org.tr"     "0"& nbsp;    ""
"webserver.cmail.evidea.org.tr"      ;"evidea.org.tr"     "81.215.196.12 5"     "2010-07-30 12:17:38"     "AHMETPC"      "icoronticoda.com"      "evidea@evidea.org.tr"     "a xe@icoronticoda.com"     "S26"  ;    "RECV=OK"    &n bsp;"evidea@evidea.org.tr"     "250 1"     ""
.

Back to Top View prometeus_a's Profile Search for other posts by prometeus_a
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6064
Posted: 30 July 2010 at 4:09am | IP Logged Quote Igor

It's not a good idea to post the AdminPanel access in public forum. I've edited your post and removed a part of the URL.

Did you try reproducing the same with the Pro version? We've just released MailSuite Pro 5.0, things might work better there, and there's a 5 users license available if purchasing a license is not an option. If you'd like to have guaranteed support from AfterLogic, you must own a commercial license.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
prometeus_a
Newbie
Newbie


Joined: 27 July 2010
Location: Turkey
Online Status: Offline
Posts: 5
Posted: 30 July 2010 at 4:38am | IP Logged Quote prometeus_a

Hi Igor,

Thanks a lot for your help.
Problem is solved. Our ISP had closed TCP port 25 without informing us. They just opened port and server is working well. But two days ago, I changed SMTP port to 587 and restart server and It did not worked. I think Lite supports only TCP port 25. I tested with Mailsuite pro also but I cannot use TCP port 587.

Evidea is a non profit organization but I will purchase MailSuite unlimited version for our company icrontech before November.

But I must solve bouncing problem. If I send a mail to unknown domain or recipient SMTP does not send error message to sender.

BR,
Ahmet.
Back to Top View prometeus_a's Profile Search for other posts by prometeus_a
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 6064
Posted: 30 July 2010 at 5:12am | IP Logged Quote Igor

Try the latest version of the product, I believe there were few fixes related to bounce messages.

BTW we offer 20% discounts for non-profits.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide