Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: Auto Login Not Sticking Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
behladesign
Newbie
Newbie
Avatar

Joined: 10 June 2010
Location: United States
Online Status: Offline
Posts: 2
Posted: 10 June 2010 at 11:35pm | IP Logged Quote behladesign

When I log into store webmail, there is a check box to sign in automatically. I checked that and put in my
credentials, but when i go back to the store in another session, the info is not there, and I have to login
again. I also get this message at the top: The previous session was terminated due to a timeout.
Is there a way to have the auto login stick?
Back to Top View behladesign's Profile Search for other posts by behladesign
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5883
Posted: 11 June 2010 at 1:59am | IP Logged Quote Igor

What version you're using - PHP or .NET, Pro or Lite? What's the version number?

For the next session, make sure you enter the login page (index.php / default.aspx), not the WebMail page itself (webmail.php / webmail.aspx).

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
behladesign
Newbie
Newbie
Avatar

Joined: 10 June 2010
Location: United States
Online Status: Offline
Posts: 2
Posted: 21 June 2010 at 9:17pm | IP Logged Quote behladesign

this is bundled with cs-cart. I think it is using: 4.2.21 for webmail.

for php we are using version 5.

Back to Top View behladesign's Profile Search for other posts by behladesign
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5883
Posted: 22 June 2010 at 12:56am | IP Logged Quote Igor

You mean WebMail version is 4.2.21? It's really outdated one (released in October 2008), and current version is 4.10, thus upgrading is highly recommended. If you're not the installation owner, you'll need to contact the system administrator in this regard.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide