Search The ForumSearch   RegisterRegister  LoginLogin

MailBee POP3

 AfterLogic Forum : MailBee POP3
Subject Topic: Tpop3.EnableEvents = True Cause Error Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
grays
Newbie
Newbie


Joined: 03 March 2010
Online Status: Offline
Posts: 1
Posted: 04 March 2010 at 11:56pm | IP Logged Quote grays

I use Tpop3 in Delphi2009.
when I Set Tpop3.EnableEvents = False,
it work fine,when I set
Tpop3.EnableEvents = True,the
Antivirus(Nod32) will close the
Connection. so I can't receive mail from
mail server.
i know set the Application to Antivirus
whiltelist will fix the problem,but if The
customer use my Applicaiton has 100
computers, I will set 100 times..it will
make me mad!
Who can give me some suggestions
to deal with it?

ps: Indy pop3 component work fine
under Antivirus..
Back to Top View grays's Profile Search for other posts by grays
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5471
Posted: 18 March 2010 at 7:19am | IP Logged Quote Igor

If the issue does not occur with the antivirus software disabled or reconfigured, and the connection is broken by antivirus otherwise, this cannot be resolved on MailBee side. It is required to reconfigure the protective software to sort this out.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide