Search The ForumSearch   RegisterRegister  LoginLogin

MailBee POP3

 AfterLogic Forum : MailBee POP3
Subject Topic: Attachments save is not working Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
peberhardt
Newbie
Newbie


Joined: 05 October 2008
Location: Germany
Online Status: Offline
Posts: 3
Posted: 14 October 2008 at 7:18pm | IP Logged Quote peberhardt

hello,

showmessage(objMsg.Attachments.Item[I].FileName);
show me my picture name.

but

objMsg.Attachments.Item[I].savefile('d:\bilder\' + objMsg.Attachments.Item[I].FileName);

not save my picture on space

wath is wrong?

best regardts

peter
Back to Top View peberhardt's Profile Search for other posts by peberhardt
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5471
Posted: 15 October 2008 at 1:37am | IP Logged Quote Igor

SaveFile method requires directory name and filename separated by comma. Additionally, you cannot specify string data using single quotes in Visual Basic as they are used for comments, double quotes should be used.

Please try the following syntax:

objMsg.Attachments.Item[I].savefile("d:\bilder\" , objMsg.Attachments.Item[I].FileName);

The following documentation page should be useful to you:

http://www.afterlogic.com/mailbee/docs/Attachment_methods_Sa veFile.htm

Please also make sure your application has write permissions over that folder.

Regards,
Igor
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide